Labradors Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
What happened to the forums? I can't find the previous topics, I had to register again, and where are all our points gone?
 

·
Registered
Joined
·
4,146 Posts
Hi,

Well the site went down during Saturday night/early morning - all technical and i didn't take much in i'm afraid

All i know is that Dave and Julie have worked very hard at rectifying the situation. We got back on via a tempary site Sunday afternoon and this new site has been rebuilt and opened yesterday afternoon.

There is an issue as to whether the data from the previous site will be lost but it's in the hands of the experts now so fingers crossed all round

All that's left now is for everyone to help build the site back up to where it should be - so get posting

Hope this helps a bit but others will fill you in on all the technical stuff and anything i've missed i'm sure
____________
 

·
Registered
Joined
·
16,892 Posts
All that's left now is for everyone to help build the site back up to where it should be
yep the forums need to be rebuilt and past posts remembered and hopefully put back on in the meantime everyone has to re-register and carry on as normal :)

hope to see you round the boards
 

·
Registered
Joined
·
196 Posts
Discussion Starter #4
Hi Clairiscrazy/Baileybear thanks for the info. That was really terrible, and let's hope everything can be recovered, as so much useful and interesting information were posted before. Let's keep the fingers crossed. Regards,


Labrazil.
 
1 - 5 of 5 Posts
Top