Labradors Forums banner

1 - 20 of 50 Posts

·
Registered
Joined
·
5,163 Posts
Discussion Starter #1
Hi Everyone,

If you come across any bugs on the website, of any kind, could you please post details in this thread.

Hubby will deal with them one by one. lol

Thanks alot,

Julie
 

·
Registered
Joined
·
2,317 Posts
Hi Julie

First of all, may I say what a wonderful job you've both done in getting this up and running again so quickly. I know you've both been working almost non-stop and it means a lot to all of us to have our 'home from home' coming back together again!

The only thing I have found so far is that when posting messages, the screen seems quite wide (a bit like before when pictures were posted but it's happening all the time now) so that I have to scroll along the bottom to see all the message.

Also, when I just posted a message, it logged me out of MSN Messenger.

Thanks again for all your efforts - three cheers for the Burleys everyone!

All the best,
Nic
X
 

·
Registered
Joined
·
7,736 Posts
Hi Julie,
Tis Rhoni again....DON'T PANIC MR MANNERING !!!! Not gonna be pain again, just confirming what Nic has just said my page is way too big for my screen also
Rhoni
 

·
Registered
Joined
·
13,082 Posts
When i change the option in my profile to receive email notifications on topics and also PM's and then save it, a white band appears across the top with the text 'post display width is out of range' and no changes get saved.
 

·
Registered
Joined
·
5,163 Posts
Discussion Starter #5
The survey doesn't appear to be working on the home page at the moment (ticket survey) as when you click on it it takes you to your personal home page..we will look into it.

Any more bugs please post in here.

Many thanks,

Julie
 

·
Registered
Joined
·
5,163 Posts
Discussion Starter #7
Hi Guys,

Can you tell me please what resolution your screens are set to please.

Many Thanks

Julie

P.S Is the wide screen on every page?
 

·
Registered
Joined
·
4,146 Posts
Hi,

Not sure on the resolution.......where do i look for that?? :?

My screen went funny last night, i didn't fiddle with anything it just corrected itself and has been fine all day today.
 

·
Registered
Joined
·
5,163 Posts
Discussion Starter #11
Can we get back our original smileys....thanks
Hi Vidya,

I'm afraid the original smilies are in a different module, the new labforums comes with 'updated' smilies.

They still look quite chirpy though, don't worry :wink:

Bye for now

Julie
 

·
Registered
Joined
·
5,163 Posts
Discussion Starter #12
Just noticed another bug...

When you go to update your profile, you can't upload your avatar or update your profile in anyway.

As soon as you enter in all the correct info and press submit, it does nothing...

We're on to it! :D

Julie
 

·
Registered
Joined
·
880 Posts
to find screen resolution on microsoft xp

click start then control panel

if your using category view
click appearance and themes then change screen resolution

if your using classic view
click display and the settings tab in the 'display propeties' window that appears.

then you can slide the scale for the resolution, i;m having no problems on 1280 x 800 but that's quite high, to display more of the page in the screen increase the resoluting (as far right as the scale thing will go)

hope that helps

anna
 

·
Registered
Joined
·
13,082 Posts
I've just been entering some photos for the calendar competition and it's entering each image twice every time. I've deleted the extra ones, but thought I'd let you know :) .
 

·
Registered
Joined
·
5,163 Posts
Discussion Starter #19
Hi All,

I just wanted to post a huge thank you to a guy called Stuart, who is our technical guru back home in the UK, helping fix all the bugs.

He's been a great help, so thank you Stuart. :D

While i'm here - when you add a news article to the site, it submits ok, but when you go to view it and click on 'read more' you get an error code.

Thx again, we & everyone appreciate all your help.

Julie
 
1 - 20 of 50 Posts
Top